お知らせ

バージョン5のストーリーをプレイするために必要な条件

投稿日:2019年10月23日 更新日:

イマイチわからなかったのですがスッキリしましたね。

 

スポンサーリンク

バージョン5のストーリーを遊ぶために必要な条件

青山さんのツイッターより

 

バージョン5のストーリーをプレイするために必要な条件

・バージョン4.5前期のメインストーリーをクリアしている

・バージョン5の追加パッケージを導入している

バージョン5のストーリーをプレイする際に特定のクエストをクリアする必要があるという噂がありましたが、開発陣の方の説明によればバージョン4.5前期のメインストーリーをクリアしていて、バージョン5の追加パッケージを導入していれば遊べるという事のようですね。

 

私はバージョン4.5のクエストをほぼやってないのでバージョン5のストーリーをプレイできるか不安でした。

この分だと大丈夫そうですね。

 

一応明日メンテナンスが明けたらすぐにストーリーを進めてプレイできるか確認しようと思います。

その際この記事に追記しようと思います。

 

ポイント

バージョン5.0のストーリーを開始しましたが、特に問題なく始める事ができました。

バージョン4.5前期のストーリーをクリアしていれば問題ないようです。

 

記事が面白いと思ったら投票お願いします!

スポンサーリンク

-お知らせ

Copyright© ゲゲろぐ!@ドラクエ10 , 2019 All Rights Reserved.